MyBB Documentation

Requirements

Requirements

MyBB 1.8 and the Merge System 1.8 have a few minimum system requirements:

  • PHP ≥ 5.2, < 8.0
  • MySQL ≥ 5.0, PostgreSQL ≥ 8.1 or SQLite ≥ 3
  • Apache, nginx, lighttpd or IIS webserver

The following PHP extensions are also needed:

Recommendations

Although not required, we highly recommend:

  • PHP 7.4
  • latest version of PostgreSQL or MySQL

Edit this page on GitHub